Ny feature i WordPress 5.1 når det kommer til sikkerhed

Som noget nyt i wordpress 5.1 tjekker den nu om din PHP version er god nok. Det betyder at din version i skrivende stund skal være minimum 5.6.* for at wordpress IKKE rapportere den som usikker. Har du en ældre version vil dit dashboard derfor få denne besked.

Det du skal gøre for at sikre din side fremad er at få opdateret PHP til minumum version PHP7.1 og allerhelst op til PHP7.3. Vil eller kan din hosting udbyder ikke dette skal du finde een som understøtter det som standard.

På PHP’s egen hjemmeside kan du følge med i hvilke versioner som aktivt vedligholdes samt hvornår de ikke længere vil modtage sikkerhedsopdateringer.

https://secure.php.net/supported-versions.php

Udover at WordPress generelt tjekker PHP versionen så er der også understøttelse på plugin niveau som du kan se her hvor WPS Hide Login plugin kræver support for PHP7 eller højere.

Dette er en stor hjælp for hvis dette plugin installers på en PHP5.6 installation så vil siden holde op med at virke og man så skal ind via FTP efterfølgende og reparere den. Hvilket ikke alle kan og må gå hente WordPress eksperter ind.

Derfor skal du opdatere

Hacker eller andre med ondsindede intentioner vil scanner din server og wordpress installation for at finde kendte sårbarheder. Finder de sådan een vil den blive udnyttet til at få adgang til din server og/eller side som kan udnyttes til at sprede malware og indhente fortrolige oplysninger.

Læs videre: Bedre sikkerhed ved rensning af wordpress temaer